2014-11-07から1日間の記事一覧

Windows版php 5.5(xampp 1.8.3)でImageMagickを使えるようにする

(追記)記事執筆当時はバージョンの適合がうまくない時期に引っ掛かっていたようなので、現在は別の解決法があると思います。 Windows7ローカルでもImageMagickくらい動くだろと思ってたら意外とややこしかった。 インストール ImageMagickのdllを含むWindo…